QuébecDIYAudioConnexion

Forum Québec DIY Audio


USSPA Build and review

Partagez

descriptionRe: USSPA Build and review

more_horiz
Bonjour Nounouchet
Manuel envoyé.
Fab

descriptionRe: USSPA Build and review

more_horiz
Bonjour Fab,

Je n'ai pas reçu le manuel. Je t'ai fait un courriel.

nounouchet

descriptionRe: USSPA Build and review

more_horiz
Bonjour Nounouchet
Je viens de t’envoyer le manuel en utilisant l’adresee que tu m’as indiqué dans ton message. Vérifie aussi dans ta boîte de courriel indésirables....

Pour ceux qui viennent de confirmer leur commande n’oubliez pas de faire votre paiement pay pal...
Fab

descriptionRe: USSPA Build and review

more_horiz
Fab,

Je n'ai rien reçu sur aucune des 2 adresses...
Rien dans les indésirables.
nounouchet

descriptionRe: USSPA Build and review

more_horiz
Deepsound, ton USSPA pcb est parti ce matin.
Fab

descriptionRe: USSPA Build and review

more_horiz
Bonjour Fab,
Reçu ce matin en parfait état ;-)
Merci à toi.
Peux-tu m'envoyer la BOM ainsi que le manuel stp.

Excellente journée
DeepSound

descriptionRe: USSPA Build and review

more_horiz
Bonjour Deepsound
C’est fait
Fab

descriptionRe: USSPA Build and review

more_horiz
Salut à tous

Aujourd'hui je suis à l'étape perçage du boitier et ce n'est pas mon truc mais avec un peu de patience et l'utilisation de gabarits j'arrive à m'en sortir sauf pour la façade que je vais devoir faire travailler par un professionnel pour accueillir un écran. Au final le USSPA sera précédé d'un atténuateur à LDR qui est déjà réglé pour mes premiers essais.
Hier j'ai réglé mes modules USSPA et je me suis fais une peur car même avec un seul module de brancher sur mon alimentation une odeur de chaud s'est fait sentir, mon alimentation chauffait et chutait à 5V pour du 12V initialement (transformateur beaucoup trop juste) et finalement je me suis aperçu que le bias affichait presque 1.5V aux borne des résistances. Maintenant tout est OK pour 50mA (150mV aux bornes d'une résistance et 0.00V d'offset de sortie sur mon multimètre), donc attention aux futurs monteurs du USSPA aux réglages initiaux des trimmers.
Je vais de ce pas continuer mon travail et je vous tiendrai au jus pour la suite.

Olivier

descriptionRe: USSPA Build and review

more_horiz
Salut Project16
En fait, il se pourrait bien que ton petit transfo ait sauvé tes mosfets de sortie car 500ma c’est beaucoup de bias ...mais à 5vdc c’est 2,5W alors ce n’est pas trop haut pour les mosfet de sortie bien que élevé tout de même si c’est de façon continue. Il est de mise de mesurer le 150mv qui détermine le output bias immédiatement lorsque mis sous tension. Merci pour la mise en garde.

 En attente de plus de nouvelles bien sûr et bonne continuation.
Fab

descriptionRe: USSPA Build and review

more_horiz
Bonjour Fab,

Quelle valeur pour R7,R8,R9 et R10 (version 1 MOSFET) ?
75,100 ou 150 ohm ?
J'ai approvisionné 75 OGM 0,6W

Nounouchet

descriptionRe: USSPA Build and review

more_horiz
Bonjour Nounouchet
Le manuel section 3 donne la méthode pour déterminer cette valeur. Avec 75 ohms , c’etait La valeur initiale montée par plusieurs membres et ça donne un gain autour de 2 environ (6db ).
Fab

descriptionRe: USSPA Build and review

more_horiz
Bonjour Fab,

J'avais sauté la section 3 !
Le gain de 6dB me suffit, je vais donc partir avec 75 ohms.

Je te remercie.
nounouchet

descriptionRe: USSPA Build and review

more_horiz
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum