QuébecDIYAudioConnexion

Forum Québec DIY Audio


USSPA Build and review

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Bonjour Nounouchet
Manuel envoyé.
Fab

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Bonjour Fab,

Je n'ai pas reçu le manuel. Je t'ai fait un courriel.

nounouchet

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Bonjour Nounouchet
Je viens de t’envoyer le manuel en utilisant l’adresee que tu m’as indiqué dans ton message. Vérifie aussi dans ta boîte de courriel indésirables....

Pour ceux qui viennent de confirmer leur commande n’oubliez pas de faire votre paiement pay pal...
Fab

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Fab,

Je n'ai rien reçu sur aucune des 2 adresses...
Rien dans les indésirables.
nounouchet

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Deepsound, ton USSPA pcb est parti ce matin.
Fab

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Bonjour Fab,
Reçu ce matin en parfait état ;-)
Merci à toi.
Peux-tu m'envoyer la BOM ainsi que le manuel stp.

Excellente journée
DeepSound

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Bonjour Deepsound
C’est fait
Fab

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Salut à tous

Aujourd'hui je suis à l'étape perçage du boitier et ce n'est pas mon truc mais avec un peu de patience et l'utilisation de gabarits j'arrive à m'en sortir sauf pour la façade que je vais devoir faire travailler par un professionnel pour accueillir un écran. Au final le USSPA sera précédé d'un atténuateur à LDR qui est déjà réglé pour mes premiers essais.
Hier j'ai réglé mes modules USSPA et je me suis fais une peur car même avec un seul module de brancher sur mon alimentation une odeur de chaud s'est fait sentir, mon alimentation chauffait et chutait à 5V pour du 12V initialement (transformateur beaucoup trop juste) et finalement je me suis aperçu que le bias affichait presque 1.5V aux borne des résistances. Maintenant tout est OK pour 50mA (150mV aux bornes d'une résistance et 0.00V d'offset de sortie sur mon multimètre), donc attention aux futurs monteurs du USSPA aux réglages initiaux des trimmers.
Je vais de ce pas continuer mon travail et je vous tiendrai au jus pour la suite.

Olivier

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Salut Project16
En fait, il se pourrait bien que ton petit transfo ait sauvé tes mosfets de sortie car 500ma c’est beaucoup de bias ...mais à 5vdc c’est 2,5W alors ce n’est pas trop haut pour les mosfet de sortie bien que élevé tout de même si c’est de façon continue. Il est de mise de mesurer le 150mv qui détermine le output bias immédiatement lorsque mis sous tension. Merci pour la mise en garde.

 En attente de plus de nouvelles bien sûr et bonne continuation.
Fab

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Bonjour Fab,

Quelle valeur pour R7,R8,R9 et R10 (version 1 MOSFET) ?
75,100 ou 150 ohm ?
J'ai approvisionné 75 OGM 0,6W

Nounouchet

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Bonjour Nounouchet
Le manuel section 3 donne la méthode pour déterminer cette valeur. Avec 75 ohms , c’etait La valeur initiale montée par plusieurs membres et ça donne un gain autour de 2 environ (6db ).
Fab

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Bonjour Fab,

J'avais sauté la section 3 !
Le gain de 6dB me suffit, je vais donc partir avec 75 ohms.

Je te remercie.
nounouchet

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Salut à tous

Je pense maintenant que je peux donner un petit retour sur mon USSPA après quelques heures de fonctionnement même si la mise en boitier n'est pas terminée. Pour information mon choix s'est porté sur l'UltraBIB de Salas réglée en +/- 12 V pour 200mA et les jfets d'entrée du USSPA sont des grades V en place des BL.
Bah, c'est tout simplement une réussite et je ne sais même pas si à terme je vais retoucher pour les H2 car il m'est impossible auditivement d'entendre un quelconque défaut. J'ai à plusieurs reprises interchangé le USSPA et le Kuartlotron et il n'y à pas photo, la grande gagnante est la dynamique qui est vraiment surprenante et puis quelle fluidité dans les instruments tellement précis, sur du Jazz Funk c'est un régal. Le Kuartlotron est un très bon 'buffer' mais derrière le USSPA on sent bien que çà manque de souffle.
Tout çà pour dire que je vais que le mariage LDR - USSPA - USSA-5 est un tiercé gagnant et les frissons sont garantis.

Une petite photo de la bête non terminée en essais.

https://i.servimg.com/u/f12/17/79/52/85/sam_3610.jpg

Bravo Fab!



descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Merci Project16 pour ce retour.
Je suis impatient de terminer le mien qui utilisera également le même LDR mais avec une alimentation DCSTB de Salas.

nounouchet

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Merci Project16 pour ce retour. Je crois que tu as monté le USSPA-1?
Pour ma part, j’utilise un tiercé légèrement différent : R2R relay attenuator Kozmo, USSPA-2 et FSSA-2.
Bonne écoute et rapporte nous d’autres impressions lorsque tu auras fait plus d’ecoutes.
Fab

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Salut Project16,

Je partage également tes impressions. J'ai la même config de mon côté et tout comme toi, je n'ai pas touché au H2.

Super préampli Fab!!! Merci pour tout!!!

Do

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Bonjour à tous,

J'ai maintenant terminé mon USSPA.
Il vient remplacer le DCG3 de Salas dans un préampli avec un contrôle de volume LDR.
Je suis donc dans la même configuration que Project16.
L'alimentation est la DCSTB de Salas réglée à 13,7 V.
Le bias est de 50mA au démarrage puis se stabilise un peu en dessous de 60mA.
Aucun échauffement avec la fixation des MOSFET sur une barre en aluminium.

J'aime vraiment beaucoup le USSPA. Il est très musical avec beaucoup de matière sur tout le spectre.
Il est très vivant et, à mon goût, remplace avantageusement son prédécesseur.

Une petite photo de l'intérieur de la bête dans un châssis en 1U.
USSPA Build and review - Page 3 Usspa-10

nounouchet

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Salut nounouchet,

Superbe montage! J'espère que tu en profites au max!

J'ai également monté le USSPA, à vrai dire deux différents. Un avec LDR (Tortuga LDR3x) et l'autre avec le contrôle de volume R2R de AMB. Perso, je préfère légèrement plus celui avec LDR. J'avais également monté un DCG3 dans le passé, il sonnait très bien mais ce n'était pas tout-à-fait à mon goût. Fab nous a vraiment choyé avec le USSPA!

A+
Do

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Salut Do,

On a des préférences sonores très proches tous les 2 !
Le couple USSPA + LDR est vraiment une tuerie.

J'ai oublié d'écrire que ce préampli peut me servir également d'ampli casque.
J'ai ajouté 2 résistances de 10 Ohm sur les sorties du USSPA pour cela.

nounouchet

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Bonjour Nounouchet
Merci pour le retour. Belle intégration de modules.
Tu as monté le USSPA 1 (mosfet en sortie) je crois.
Le montage original inclu déjà une résistance de 100 ohms en sortie alors comment as-tu connecté la résistance de 10 ohms pour la sortie casque?
Fab

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Bonjour Fab,

Oui USSPA avec MOSFET en sortie.
La résistance 10 ohms est connectée à R17 sur le point FBK.

J'ai encore un problème de buz à résoudre sur la sortie ligne. La sortie casque est silencieuse.
Do m'a indiqué une piste pour résoudre ce problème.

nounouchet

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Bonjour,

J’ai un peu galéré mais je suis arrivé à obtenir un comportement silencieux du préampli avec les actions suivantes:
- Aucun raccordement à la terre
- Un seul 0V raccordé entre les 2 alimentations DCSTB et les 2 cartes USSPA
- Shunt de la résistance de Ground (GC=GP) sur les 2 cartes USSPA
- Raccordement des Ground directement sur les 2 cartes USSPA

Cela n'était pas évident mais si ça peut aider quelqu'un...

nounouchet

descriptionUSSPA Build and review - Page 3 EmptyRe: USSPA Build and review

more_horiz
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum